LCGB Forums

The ability to post messages is restricted to LCGB members. Any questions contact us at lcgbadmin@googlemail.com

SX200, TV200 + LI150 bitsa

LAMBRETTA ONLY PLEASE
Show your Lambretta off to us all with pictures of your pride and joy.

Re: SX200, TV200 + LI150 bitsa

Postby Storkfoot » Mon Mar 16, 2020 5:11 pm

Remember that sometimes the outer cables have a tendency to slip out of the housings. They are not always an interference fit, often because the housing has just worn slightly over the years.

The first cable tie under the horncasting is perhaps important to guard against this.

Personally, I’ll do this for the clutch but try and leave it free from there on down. For all the other cables, I’ll stick to the standard placement of the outers.
User avatar
Storkfoot
 
Posts: 1281
Joined: Fri May 30, 2014 8:59 pm
Location: Merseyside

Re: SX200, TV200 + LI150 bitsa

Postby coaster » Mon Mar 16, 2020 10:53 pm

dickie wrote:
coaster wrote:......In fact when I build my next one I'm going to try to leave them off completely. A bit of insulating tape for the build phase then take it off when I'm finished. If I need to replace a cable inner, a temporary cable tie or someone to hold the outer in place will suffice...I think.


Trust me, unless you want to be removing the horncast in a dark rainswept layby you realy dont want the gear or throttle outers to slip out ;)
User avatar
coaster
 
Posts: 2294
Joined: Fri May 30, 2014 1:00 pm
Location: Norfolk, Flying 8 Balls

Re: SX200, TV200 + LI150 bitsa

Postby citydaz » Wed Mar 18, 2020 10:00 pm

For what its worth, when he was rebuilding my Li125 a few years ago Geoff from Zootscoot swore blind that the best way for the cables was not to use cable ties but to just let them "find their own path".
User avatar
citydaz
 
Posts: 521
Joined: Tue Dec 23, 2014 11:35 pm

Re: SX200, TV200 + LI150 bitsa

Postby johnnyfartpants » Sat Mar 21, 2020 7:50 pm

I decided to go with a standard 22mm carburettor in the end, I can always fit the 30mm one if I get bored of it.

IMG_20200321_124618.thumb.jpg.8e3af43d471c0286a579ae36edea1742.jpg
You do not have the required permissions to view the files attached to this post.
johnnyfartpants
 
Posts: 91
Joined: Fri Apr 10, 2015 6:45 pm
Location: Northwich, Cheshire

Re: SX200, TV200 + LI150 bitsa

Postby johnnyfartpants » Sat Mar 21, 2020 7:54 pm

Got it running earlier. I need to adjust the carburettor once the motor has  fully warmed through, but after 10 minutes or so of running, it seemed to be pretty happy. 

IMG_20200321_152159.thumb.jpg.ef23c036e6dc92325c28d09a2fda1f6a.jpg


A short ride up and down the street revealed that the headstock bearings had settled, and needed nipping up a touch. This was done, then the handlebar top finally went back on.

IMG_20200321_165659.thumb.jpg.956cfc67da648d1fd64545583ac09210.jpg


IMG_20200321_165900.thumb.jpg.704bd045e1bee552ff82e8a56d033cae.jpg


Should be getting the bodywork back on tomorrow, complicated by the painter having filled in two of the holes for the floor runners. Not sure if they've been welded up or just filled, but either way I'm gonna be drilling into fresh paint. :roll:
You do not have the required permissions to view the files attached to this post.
johnnyfartpants
 
Posts: 91
Joined: Fri Apr 10, 2015 6:45 pm
Location: Northwich, Cheshire

Re: SX200, TV200 + LI150 bitsa

Postby johnnyfartpants » Sun Mar 22, 2020 8:12 pm

Didn't get nearly as much done as I was hoping, but it looks a bit more complete now. 

IMG_20200322_171702.thumb.jpg.0f520758d39201333f6ea9dca77d1a8f.jpg


I'll chip away at it in the evenings this week. :)
You do not have the required permissions to view the files attached to this post.
johnnyfartpants
 
Posts: 91
Joined: Fri Apr 10, 2015 6:45 pm
Location: Northwich, Cheshire

Re: SX200, TV200 + LI150 bitsa

Postby johnnyfartpants » Mon Mar 23, 2020 9:44 pm

Horn casting and mudguard now in position - just need to spend a bit more time getting the rubber gaskets sitting nicely before tightening everything down.

IMG_20200323_201218.thumb.jpg.20df59fb880fe6f238a4929d1a995479.jpg


IMG_20200323_200850.thumb.jpg.ae6643f32f28ad9e56da129d6f37e52b.jpg


More faffing about coming soon! :)
You do not have the required permissions to view the files attached to this post.
johnnyfartpants
 
Posts: 91
Joined: Fri Apr 10, 2015 6:45 pm
Location: Northwich, Cheshire

Re: SX200, TV200 + LI150 bitsa

Postby Scooterslag » Tue Mar 24, 2020 1:05 am

looking good dude 8-)
User avatar
Scooterslag
 
Posts: 271
Joined: Sun Jun 01, 2014 4:29 am

Re: SX200, TV200 + LI150 bitsa

Postby johnnyfartpants » Fri Mar 27, 2020 8:28 pm

Scooterslag wrote:looking good dude 8-)


Many thanks Scooterslag! :D

Didn't get much time on this in the evenings, but did get the beading clamps on. 

IMG_20200326_193301.thumb.jpg.2aa368f74172781d19a1ee3548648d2a.jpg


Horn case badge now in position.

IMG_20200326_193832.thumb.jpg.b25b91a8cceacfe02e89a58e3b41cd11.jpg


Should be getting the floor runners finished up over the weekend.
You do not have the required permissions to view the files attached to this post.
johnnyfartpants
 
Posts: 91
Joined: Fri Apr 10, 2015 6:45 pm
Location: Northwich, Cheshire

Re: SX200, TV200 + LI150 bitsa

Postby Toddy » Fri Mar 27, 2020 8:34 pm

Looking good looks like your not far away now ?
User avatar
Toddy
 
Posts: 7215
Joined: Tue May 13, 2014 9:58 pm
Location: East Yorkshire

Re: SX200, TV200 + LI150 bitsa

Postby coaster » Fri Mar 27, 2020 10:13 pm

Nice 8-)
User avatar
coaster
 
Posts: 2294
Joined: Fri May 30, 2014 1:00 pm
Location: Norfolk, Flying 8 Balls

Re: SX200, TV200 + LI150 bitsa

Postby johnnyfartpants » Sat Mar 28, 2020 11:14 am

coaster wrote:Nice 8-)


Toddy wrote:Looking good looks like your not far away now ?


Cheers!

Completion is gonna be held up by the seat, I haven't seen anything I like for sale so Ive been looking into getting the one that was on it re-covered. Obviously that's become a little bit more difficult recently. :roll:
johnnyfartpants
 
Posts: 91
Joined: Fri Apr 10, 2015 6:45 pm
Location: Northwich, Cheshire

Re: SX200, TV200 + LI150 bitsa

Postby bike grim » Sat Mar 28, 2020 12:03 pm

There’s a good guy in Middlewich. He’s the fella that Martrim outsource to. Pm me if you want his number (I’m in Northwich)
User avatar
bike grim
 
Posts: 689
Joined: Tue Jun 03, 2014 2:51 pm

Re: SX200, TV200 + LI150 bitsa

Postby johnnyfartpants » Sat Mar 28, 2020 7:46 pm

bike grim wrote:There’s a good guy in Middlewich. He’s the fella that Martrim outsource to. Pm me if you want his number (I’m in Northwich)

PM'd 8-)

Floor related stuff now completed.

IMG_20200328_164744.thumb.jpg.48588ed93782b9a50485fac8c0472763.jpg


Just lower beading clamps, bridge piece, brake pedal and legshield badge to go on (and side panels! ) then the seat and its ready for action. :)
You do not have the required permissions to view the files attached to this post.
johnnyfartpants
 
Posts: 91
Joined: Fri Apr 10, 2015 6:45 pm
Location: Northwich, Cheshire

Re: SX200, TV200 + LI150 bitsa

Postby johnnyfartpants » Mon Mar 30, 2020 8:07 pm

Got a few more bits on today.

IMG_20200329_180416.thumb.jpg.435174b35140b4a3b87adc2892be0e9f.jpg


IMG_20200329_181209.thumb.jpg.8ae9ffe8e15815cc72e91976ab0baea5.jpg


Not a whole lot left to do now. Before it's maiden voyage I'll be smearing a little araldite on the exposed threads of the bodywork fasteners. This prevents stuff from being jettisoned due to vibration. When you need to undo the fasteners at some point, the glue just flakes away. :)
You do not have the required permissions to view the files attached to this post.
johnnyfartpants
 
Posts: 91
Joined: Fri Apr 10, 2015 6:45 pm
Location: Northwich, Cheshire

Re: SX200, TV200 + LI150 bitsa

Postby johnnyfartpants » Fri Apr 03, 2020 3:20 pm

A little bit more done now - legshield badge is now back on.

IMG_20200401_172909.thumb.jpg.a5696355bacc06de04c2aa5c94442eda.jpg


When I first built the scooter in 1989/90, I couldn't get hold of the correct legshield badges. I ended up modifying a J125 badge bought from Horners, this explains the odd size!

The panels had become slightly distorted during the paint process, but after a fair bit of faffing around, they now fit pretty well.

IMG_20200401_193341.thumb.jpg.4ebede39aad0641dfd4babb5d21df56c.jpg


Seat trimmer bloke says he can do the seat next week. :)
You do not have the required permissions to view the files attached to this post.
johnnyfartpants
 
Posts: 91
Joined: Fri Apr 10, 2015 6:45 pm
Location: Northwich, Cheshire

Re: SX200, TV200 + LI150 bitsa

Postby johnnyfartpants » Tue Apr 07, 2020 8:53 pm

Fitted one of Toot's new coils - the casing had cracked on the one that came with the AF electronic kit. It still worked, but had cracked at the mounting point.
IMG_20200407_134833.thumb.jpg.0eebe1ae8133b986bc21033ba53daa0d.jpg

Panel fettled and fitted.
IMG_20200407_145719.thumb.jpg.4a4bdfbb0d6da39005cecc9dbd49d533.jpg

Just requires seat now.
IMG_20200407_154523.thumb.jpg.b9c8432c434ab04cd5495d71c645616d.jpg

Can't wait to get off to the shops on it. :)
You do not have the required permissions to view the files attached to this post.
johnnyfartpants
 
Posts: 91
Joined: Fri Apr 10, 2015 6:45 pm
Location: Northwich, Cheshire

Re: SX200, TV200 + LI150 bitsa

Postby johnnyfartpants » Tue Sep 08, 2020 9:26 pm

Seat trimmer bloke never replied to my message when I tried to arrange dropping the seat off. :roll: Still needs doing - hopefully I'll remedy that before the winter comes. :)
johnnyfartpants
 
Posts: 91
Joined: Fri Apr 10, 2015 6:45 pm
Location: Northwich, Cheshire

Previous

Return to Show Your Ride

Who is online

Users browsing this forum: No registered users and 4 guests