LCGB Forums

The ability to post messages is restricted to LCGB members. Any questions contact us at lcgbadmin@googlemail.com

Anyone noticed

Not for scooter questions!

Post your question if you need any help with using the forums and how they work.

Anyone noticed

Postby Rich Oswald » Wed Nov 04, 2015 9:52 pm

.....how slow this site is running just lately. It's only on this site as well for me, all others run nice and quick?????

Rich'
User avatar
Rich Oswald
 
Posts: 5478
Joined: Fri May 30, 2014 3:30 pm
Location: Wiseman From The East (East Of The Pennines That Is)

Re: Anyone noticed

Postby GP240 » Wed Nov 04, 2015 11:21 pm

No probs with me Rich
GP240
 
Posts: 71
Joined: Sun Jun 01, 2014 11:50 am

Re: Anyone noticed

Postby Estonrifle81 » Thu Nov 05, 2015 10:02 am

Bite the bullet and upgrade from windows XP Richie lad. ;)
Estonrifle81
 
Posts: 12
Joined: Thu Jun 05, 2014 2:51 pm

Re: Anyone noticed

Postby Rich Oswald » Thu Nov 05, 2015 1:10 pm

Estonrifle81 wrote:Bite the bullet and upgrade from windows XP Richie lad. ;)


Windows 10 Gary Mi boy! :roll:
User avatar
Rich Oswald
 
Posts: 5478
Joined: Fri May 30, 2014 3:30 pm
Location: Wiseman From The East (East Of The Pennines That Is)

Re: Anyone noticed

Postby Eden » Thu Nov 05, 2015 1:25 pm

Try viewing in IE rather than Edge.
User avatar
Eden
 
Posts: 986
Joined: Fri May 30, 2014 9:57 am
Location: ILCLAND

Re: Anyone noticed

Postby Rich Oswald » Thu Nov 05, 2015 5:02 pm

Eden wrote:Try viewing in IE rather than Edge.


Using Google Chrome Eden
User avatar
Rich Oswald
 
Posts: 5478
Joined: Fri May 30, 2014 3:30 pm
Location: Wiseman From The East (East Of The Pennines That Is)

Re: Anyone noticed

Postby Eden » Thu Nov 05, 2015 5:04 pm

It's your connection then... forums running fast as ever.
User avatar
Eden
 
Posts: 986
Joined: Fri May 30, 2014 9:57 am
Location: ILCLAND

Re: Anyone noticed

Postby Toddy » Fri Nov 06, 2015 3:15 pm

Agree mines fine , rich stop using next doors wi-fi ;)
User avatar
Toddy
 
Posts: 6722
Joined: Tue May 13, 2014 9:58 pm
Location: East Yorkshire

Re: Anyone noticed

Postby Rich Oswald » Fri Nov 06, 2015 3:43 pm

Toddy wrote:Agree mines fine , rich stop using next doors wi-fi ;)


Oh dear i've been sussed!!!
User avatar
Rich Oswald
 
Posts: 5478
Joined: Fri May 30, 2014 3:30 pm
Location: Wiseman From The East (East Of The Pennines That Is)

Re: Anyone noticed

Postby hullygully » Sun Nov 08, 2015 1:53 pm

put another 10p in the meter..... :lol:
hullygully
 
Posts: 519
Joined: Thu Jun 05, 2014 1:28 pm
Location: Hull

Re: Anyone noticed

Postby Rich Oswald » Sun Nov 08, 2015 8:35 pm

hullygully wrote:put another 10p in the meter..... :lol:


Tried that but mine already goes backwards :shock:
User avatar
Rich Oswald
 
Posts: 5478
Joined: Fri May 30, 2014 3:30 pm
Location: Wiseman From The East (East Of The Pennines That Is)

Re: Anyone noticed

Postby mcbrid » Wed Nov 11, 2015 3:30 pm

The only other possible answer is its you that's slowing down Rich!

;)
mcbrid
 
Posts: 75
Joined: Fri May 30, 2014 5:20 pm

Re: Anyone noticed

Postby hullygully » Fri Nov 20, 2015 11:51 am

:lol:
hullygully
 
Posts: 519
Joined: Thu Jun 05, 2014 1:28 pm
Location: Hull


Return to Forum Help

Who is online

Users browsing this forum: No registered users and 2 guests