LCGB Forums

The ability to post messages is restricted to LCGB members. Any questions contact us at lcgbadmin@googlemail.com

S.I.P black box

Need help with a tuning kit, how do you tune your scooter, which kit should I choose, and all general tuning and modifcations questions are for in here.

S.I.P black box

Postby kevspeed » Sun Jun 19, 2022 10:24 am

Just a quick one.......I think i may have burnt out the black control box. Is there any way of testing what power should be going in and what power should be coming out before i fit a new one and burn that out too ?
Im running full DC.
Thanks in advance......Kev
kevspeed
 
Posts: 82
Joined: Wed Feb 25, 2015 9:37 pm

Re: S.I.P black box

Postby MickYork » Sun Jun 19, 2022 10:32 am

Do you mean the CDI or the rectifier/regulator ? In most cases it's just as easy to swap with a known working one.
MickYork
 
Posts: 1442
Joined: Sun Jun 01, 2014 8:37 am

Re: S.I.P black box

Postby missing lynx » Sun Jun 19, 2022 11:40 am

How long have you had it? If it's blown the power going in would be my concern. What makes you think it's "blown" or has it just stopped working?
missing lynx
 
Posts: 808
Joined: Wed Nov 26, 2014 5:14 pm

Re: S.I.P black box

Postby coaster » Sun Jun 19, 2022 11:50 am

As above, what black box are you talking about? is it for a SIP VAPE system or SIP speedo :?
User avatar
coaster
 
Posts: 2597
Joined: Fri May 30, 2014 1:00 pm
Location: Norfolk, Flying 8 Balls

Re: S.I.P black box

Postby kevspeed » Sun Jun 19, 2022 11:55 am

Sorry fellas, it's the black box for the SIP speedo.
kevspeed
 
Posts: 82
Joined: Wed Feb 25, 2015 9:37 pm

Re: S.I.P black box

Postby coaster » Sun Jun 19, 2022 12:39 pm

kevspeed wrote:Sorry fellas, it's the black box for the SIP speedo.


Is the speedo completely dead or just the speed part thats not working? asking as mine stopped working on the way back from Libramont :( The other functions all work on mine so could take some readings later in the week if no one else comes back
User avatar
coaster
 
Posts: 2597
Joined: Fri May 30, 2014 1:00 pm
Location: Norfolk, Flying 8 Balls

Re: S.I.P black box

Postby kevspeed » Sun Jun 19, 2022 3:25 pm

Speedo lights up, clock works, no speed reading, no rev reading, holding the button for 3 seconds to re set doesn't work, but pushing once for each function does.
I'm wondering if I have damaged something inside
kevspeed
 
Posts: 82
Joined: Wed Feb 25, 2015 9:37 pm

Re: S.I.P black box

Postby missing lynx » Sun Jun 19, 2022 5:02 pm

kevspeed wrote:Speedo lights up, clock works, no speed reading, no rev reading, holding the button for 3 seconds to re set doesn't work, but pushing once for each function does.
I'm wondering if I have damaged something inside

I once trapped the wire coming from the button when I bolted down the headset top it stopped it working. btw what wire did you connect the rev counter wire too?
missing lynx
 
Posts: 808
Joined: Wed Nov 26, 2014 5:14 pm

Re: S.I.P black box

Postby kevspeed » Mon Jun 20, 2022 8:46 am

Brown lighting wire.
kevspeed
 
Posts: 82
Joined: Wed Feb 25, 2015 9:37 pm

Re: S.I.P black box

Postby coaster » Mon Jun 20, 2022 6:29 pm

kevspeed wrote:Brown lighting wire.


I have a Wassel DC system and my revounter is connected to one of the yellows
User avatar
coaster
 
Posts: 2597
Joined: Fri May 30, 2014 1:00 pm
Location: Norfolk, Flying 8 Balls

Re: S.I.P black box

Postby Timexit17 » Tue Jun 21, 2022 2:00 pm

I have a full GP sip speedo set up if you want to try various bits Kev? The only issue is I don't know when we'll next be over in egg-ball country.
User avatar
Timexit17
 
Posts: 306
Joined: Sun Jun 01, 2014 6:00 pm
Location: Trowbridge, Wiltshire

Re: S.I.P black box

Postby kevspeed » Sat Jun 25, 2022 3:42 pm

coaster wrote:
kevspeed wrote:Brown lighting wire.


I have a Wassel DC system and my revounter is connected to one of the yellows

Yayyyyyyy......tried that and it now works :D
Right......Its just the function button problem left!
I think i may have sorted the speedo but its just getting the timing right between the monsoons to try it out!
kevspeed
 
Posts: 82
Joined: Wed Feb 25, 2015 9:37 pm

Re: S.I.P black box

Postby coaster » Sun Jun 26, 2022 10:22 am

kevspeed wrote:
coaster wrote:
kevspeed wrote:Brown lighting wire.


I have a Wassel DC system and my revounter is connected to one of the yellows

Yayyyyyyy......tried that and it now works :D
Right......Its just the function button problem left!
I think i may have sorted the speedo but its just getting the timing right between the monsoons to try it out!


Great news 8-)
User avatar
coaster
 
Posts: 2597
Joined: Fri May 30, 2014 1:00 pm
Location: Norfolk, Flying 8 Balls

Re: S.I.P black box

Postby kevspeed » Sun Jun 26, 2022 2:28 pm

Ok......all doom and gloom again........
Still no speedo :cry: ,the drive in the hub is turning the cable,but its not operating the needle in the speedo. I have it set for internal,so now im stuck :( .
To make matters worse,Mrs Kevspeed has an SIP speedo in her GP , which doesnt want to play ball either :x
Hers is an AC electrical system,and there is enough room in the headset for the black box. I have connected the Black wire to a good earth,but it looks like the red and brown both have to go in with the Brown wire from the harness,as its the 'Power' wire,but im slowly losing the will to live,as i cant get the bloody thing to function,either speedo or rev counter :x .......HELP :?:
kevspeed
 
Posts: 82
Joined: Wed Feb 25, 2015 9:37 pm

Re: S.I.P black box

Postby coaster » Sun Jun 26, 2022 7:13 pm

It will need a resistor sparg plug otherwise the electrical interferance kills the speedo or so I was told and that worked for me. My speedo stopped working comming back from Belgium :(
User avatar
coaster
 
Posts: 2597
Joined: Fri May 30, 2014 1:00 pm
Location: Norfolk, Flying 8 Balls

Re: S.I.P black box

Postby Timexit17 » Mon Jun 27, 2022 1:20 pm

I found the drive via cable didn't work either Kev and used the electronic drive instead (no cable).
https://www.sip-scootershop.com/en/prod ... r_50000270
User avatar
Timexit17
 
Posts: 306
Joined: Sun Jun 01, 2014 6:00 pm
Location: Trowbridge, Wiltshire

Re: S.I.P black box

Postby kevspeed » Tue Jun 28, 2022 7:01 am

coaster wrote:It will need a resistor sparg plug otherwise the electrical interferance kills the speedo or so I was told and that worked for me. My speedo stopped working comming back from Belgium :(

Seems odd that the rest of the speedo works with the normal plug...... Still, this is Lambretta we're talking, so anything is possible. I'll give one a try!
kevspeed
 
Posts: 82
Joined: Wed Feb 25, 2015 9:37 pm

Re: S.I.P black box

Postby kevspeed » Tue Jun 28, 2022 7:05 am

Timexit17 wrote:I found the drive via cable didn't work either Kev and used the electronic drive instead (no cable).
https://www.sip-scootershop.com/en/prod ... r_50000270

It might come to that, if this resistor plug malarkey doesn't work........ I'm starting to miss the good old days when your speedometer gave an approximate speed of between reverse and 145mph!
kevspeed
 
Posts: 82
Joined: Wed Feb 25, 2015 9:37 pm

Re: S.I.P black box

Postby coaster » Tue Jun 28, 2022 9:02 am

kevspeed wrote:
coaster wrote:It will need a resistor sparg plug ............(
Seems odd that the rest of the speedo works with the normal plug...... Still, this is Lambretta we're talking, so anything is possible. I'll give one a try!


I didnt believe it either, mine stopped working around the time I fitted one of Anthony Tambs Gama units so thought that was interfering with the SIP but Ant told me to change the plug to a resistor version and all was good. Also using the sensor on the whell btw
User avatar
coaster
 
Posts: 2597
Joined: Fri May 30, 2014 1:00 pm
Location: Norfolk, Flying 8 Balls


Return to Tuning & Kits

Who is online

Users browsing this forum: No registered users and 5 guests

cron