LCGB Forums

The ability to post messages is restricted to LCGB members. Any questions contact us at lcgbadmin@googlemail.com

Get this message when trying to post

Not for scooter questions!

Post your question if you need any help with using the forums and how they work.

Get this message when trying to post

Postby LuiLui » Sun Dec 03, 2017 10:29 pm

General Error
SQL ERROR [ mysql4 ]

Incorrect string value: '\xF0\x9F\x98\x82' for column 'post_text' at row 1 [1366]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists

Won’t even let me pm administrators

Either me being a technophobe or the fact I’ve just loaded the latest iPad update
LuiLui
 
Posts: 59
Joined: Sun Aug 28, 2016 8:07 pm

Re: Get this message when trying to post

Postby Toddy » Mon Dec 04, 2017 7:18 am

I got that message when i tried using another Emoji rather than the Smilies on the R/H side
User avatar
Toddy
 
Posts: 4134
Joined: Tue May 13, 2014 9:58 pm
Location: East Yorkshire

Re: Get this message when trying to post

Postby LuiLui » Mon Dec 04, 2017 10:34 am

Did cross my mind after it accepted this post without an emoji :? I’ll try again.

Thanks
Mark
LuiLui
 
Posts: 59
Joined: Sun Aug 28, 2016 8:07 pm

Re: Get this message when trying to post

Postby Toddy » Mon Dec 04, 2017 10:57 am

LuiLui wrote:Did cross my mind after it accepted this post without an emoji :? I’ll try again.

Thanks
Mark


Let me know if your sorted :D
User avatar
Toddy
 
Posts: 4134
Joined: Tue May 13, 2014 9:58 pm
Location: East Yorkshire


Return to Forum Help

Who is online

Users browsing this forum: No registered users and 1 guest