LCGB Forums

The ability to post messages is restricted to LCGB members. Any questions contact us at lcgbadmin@googlemail.com

Running slow

Not for scooter questions!

Post your question if you need any help with using the forums and how they work.

Re: Running slow

Postby ian i.o.w » Thu Jan 21, 2016 3:34 pm

Good speed on the iow and we are normally behind everyone else here (OOPS GOING SLOWER NOW BETTER GET BACK ON ME BIKE AND POWER UP THE ELECTRIC :lol: )
ian i.o.w
 
Posts: 100
Joined: Fri May 30, 2014 8:51 pm

Re: Running slow

Postby CHRIS in MARGATE » Sun Jan 24, 2016 4:57 pm

Now it's running slow. Sunday afternoon.
User avatar
CHRIS in MARGATE
 
Posts: 4007
Joined: Fri May 30, 2014 5:49 pm

Re: Running slow

Postby Rich Oswald » Mon Feb 01, 2016 5:22 pm

Something has happened today and it is running at normal speed for the first time in ages for me

Rich'
User avatar
Rich Oswald
 
Posts: 5473
Joined: Fri May 30, 2014 3:30 pm
Location: Wiseman From The East (East Of The Pennines That Is)

Re: Running slow

Postby HxPaul » Tue Feb 02, 2016 9:41 am

Rich Oswald wrote:Something has happened today and it is running at normal speed for the first time in ages for me

Rich'


+1 :)
User avatar
HxPaul
 
Posts: 1527
Joined: Fri May 30, 2014 9:18 am
Location: Halifax

Re: Running slow

Postby Rich Oswald » Tue Feb 02, 2016 12:44 pm

Yes it is faster than ever now so thank you Rob or whoever has fixed it .
User avatar
Rich Oswald
 
Posts: 5473
Joined: Fri May 30, 2014 3:30 pm
Location: Wiseman From The East (East Of The Pennines That Is)

Re: Running slow

Postby Rich Oswald » Thu Apr 28, 2016 11:47 am

The slow running has reared it's head again after being fine for nearly 3 months,

Rich'
User avatar
Rich Oswald
 
Posts: 5473
Joined: Fri May 30, 2014 3:30 pm
Location: Wiseman From The East (East Of The Pennines That Is)

Re: Running slow

Postby nickw » Thu Apr 28, 2016 5:02 pm

yep, I've noticed the forum is slow again. Probably needs a flush :lol:
nickw
 
Posts: 423
Joined: Sat Jun 07, 2014 10:44 am
Location: Chesterfield

Re: Running slow

Postby HxPaul » Thu Apr 28, 2016 5:26 pm

Yeah! Slow running again.
User avatar
HxPaul
 
Posts: 1527
Joined: Fri May 30, 2014 9:18 am
Location: Halifax

Re: Running slow

Postby HxPaul » Tue Jul 05, 2016 7:27 pm

Site is running very slow again.It only seems to effect this site,all the other sites I visit are running at the normal speed.
User avatar
HxPaul
 
Posts: 1527
Joined: Fri May 30, 2014 9:18 am
Location: Halifax

Re: Running slow

Postby Rich Oswald » Tue Jul 05, 2016 9:28 pm

+1
User avatar
Rich Oswald
 
Posts: 5473
Joined: Fri May 30, 2014 3:30 pm
Location: Wiseman From The East (East Of The Pennines That Is)

Re: Running slow

Postby CHRIS in MARGATE » Wed Jul 06, 2016 9:27 am

Terribly slowwwww.
Was about to post and the saw others were experiencing problems too.
User avatar
CHRIS in MARGATE
 
Posts: 4007
Joined: Fri May 30, 2014 5:49 pm

Re: Running slow

Postby CHRIS in MARGATE » Wed Jul 06, 2016 3:27 pm

Hello hello. Rocket speed now.
User avatar
CHRIS in MARGATE
 
Posts: 4007
Joined: Fri May 30, 2014 5:49 pm

Previous

Return to Forum Help

Who is online

Users browsing this forum: No registered users and 1 guest