LCGB Forums

The ability to post messages is restricted to LCGB members. Any questions contact us at lcgbadmin@googlemail.com

Series 1 Li125 4 pole points bike won't rev

Technical help for Series one, two and three Lambrettas. Models include the Li, Li Special, TV, SX, GP, Serveta and API/SIL models

Series 1 Li125 4 pole points bike won't rev

Postby Pompeydave » Tue Jun 12, 2018 10:43 pm

Hi all, I'm repairing an early series 1 Li125 fitted with a Filso four pole ignition, BS5 carb, and Filso coil. It came to me as a non-runner and looks like it's a newish restoration that has been jet washed or steam cleaned and then stored for a long time as there are white water chalk marks all over the nuts and bolts and electrical connections. Once I ditched the carb due to the usual flooding issues and fitted an SH1/18 with correct jets for a Li125, and changed the fuel for fresh it ran up sweet as a nut. Only problem is it won't rev. When the throttle is opened the revs try to increase but it just bogs down and won't rev up. Release the throttle again and it settles down into a nice even tickover.

I suspected a dirty carb, so cleaned it all out again, but no joy. There are no air leaks either. A dodgy condenser was the next possible so I changed it for a new one, but to no avail, exactly as before. I've got spare points, flywheels, stators and regulator boxes, but have tried cleaning up all the earthing points first, most of which were painted over. All now cleaned but still as before. Any idea's as to the next move please anyone?
User avatar
Pompeydave
 
Posts: 92
Joined: Fri May 30, 2014 1:24 pm

Re: Series 1 Li125 4 pole points bike won't rev

Postby CHRIS in MARGATE » Wed Jun 13, 2018 8:07 am

Ignition carburation and compression are the 3 key elements. Worth trying a compression test to eliminate one part of it.
User avatar
CHRIS in MARGATE
 
Posts: 2617
Joined: Fri May 30, 2014 5:49 pm

Re: Series 1 Li125 4 pole points bike won't rev

Postby Scooter Paul » Wed Jun 13, 2018 9:25 am

Is the air filter clear? Maybe when washed it became saturated and now won’t breathe beyond tick over.
Scooter Paul
 
Posts: 339
Joined: Fri May 30, 2014 9:41 am

Re: Series 1 Li125 4 pole points bike won't rev

Postby Pompeydave » Wed Jun 13, 2018 11:05 am

Hi Paul, the air filter is new. Chris, yep I think I’ll try a new ht lead and cap first. Changed the plug to no avail also. Engine is newly built but I’m not confident as to the quality of the build bearing in mind the other basic errors elsewhere in the bike.
User avatar
Pompeydave
 
Posts: 92
Joined: Fri May 30, 2014 1:24 pm

Re: Series 1 Li125 4 pole points bike won't rev

Postby MickYork » Wed Jun 13, 2018 5:16 pm

have you tried without the filter on ?
MickYork
 
Posts: 845
Joined: Sun Jun 01, 2014 8:37 am

Re: Series 1 Li125 4 pole points bike won't rev

Postby Pompeydave » Wed Jun 13, 2018 5:24 pm

Yep, no difference.
User avatar
Pompeydave
 
Posts: 92
Joined: Fri May 30, 2014 1:24 pm

Re: Series 1 Li125 4 pole points bike won't rev

Postby MickYork » Wed Jun 13, 2018 5:40 pm

blocked exhaust ?

flywheel requires re-magnetising ?
MickYork
 
Posts: 845
Joined: Sun Jun 01, 2014 8:37 am

Re: Series 1 Li125 4 pole points bike won't rev

Postby Pompeydave » Wed Jun 13, 2018 5:45 pm

Will try another flywheel. Hadn’t thought about the exhaust. I’ll have a look. Cheers.
User avatar
Pompeydave
 
Posts: 92
Joined: Fri May 30, 2014 1:24 pm


Return to Series 1, 2 & 3

Who is online

Users browsing this forum: Google [Bot] and 3 guests